AlterLock CycleGuardService

対応しているスマートフォンを教えてください

Android 5.0以上 または iOS 10以上を搭載し、Bluetooth 4.0に対応したスマートフォンに対応しています。
ただし、一部のAndroid端末の場合、対応OSバージョンであっても動作しない場合があります。
動作確認済みスマートフォン機種については、こちらのページをご確認ください。